US Platform 3: Error while launching scan (IM-5099)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 10:11 PST
Monitoring
Qualys Cloud Platform Operations has identified the issue where users would see an error while launching a scan and a fix has been implemented. We are monitoring the results. Further updates will be shared as they become available.
Posted Jan 11, 2021 - 08:32 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where users would see an error while launching a scan: "Unable to communicate with Scanner Services. Please try again later." Further updates will be shared as they become available.

The ticket reference for this activity is IM-5099.
Posted Jan 11, 2021 - 07:31 PST
This incident affected: US Platform 3 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS), Malware Detection (MD), CertView (CERT), Passive Scanner (PS)).