All Shared Cloud Platforms: AssetView Asset Purge Rules paused (IM-5396)
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Platform Operations has implemented the fix across US Platform 1, 2, and 3, EU Platform 1 and 2, I N Platform 1, CA Platform 1 and AE Platform 1. AssetView On-demand and Automatic Asset Purge Rules have been resumed on these platforms. The incident has been resolved.
Posted Feb 25, 2021 - 01:56 PST
Update
Qualys Cloud Platform Operations has implemented the fix across US Platform 1, 2, and 3, EU Platform 1 and 2, I N Platform 1. AssetView On-demand and Automatic Asset Purge Rules have been resumed on these platforms. The fix is being implemented on CA Platform 1 and AE Platform 1. Further updates will be shared as they become available.

The ticket reference for this activity is IM-5396.
Posted Feb 24, 2021 - 02:48 PST
Update
Qualys Cloud Platform Operations has verified the fix for this issue, and it will be implemented across Shared Cloud Platforms. Once implemented the AssetView On-demand and Automatic Asset Purge Rules will automatically resume. Further updates will be shared as they become available.

The ticket reference for this activity is IM-5396.
Posted Feb 23, 2021 - 04:40 PST
Update
Qualys Cloud Platform Operations has verified the fix for this issue, and it will be implemented across Shared Cloud Platforms. Once implemented the AssetView On-demand and Automatic Asset Purge Rules will automatically resume. Further updates will be shared as they become available.

The ticket reference for this activity is IM-5396.
Posted Feb 22, 2021 - 04:23 PST
Identified
Qualys Cloud Platform Operations is verifying the fix for this issue, and when applied across Shared Cloud Platforms the AssetView On-demand and Automatic Asset Purge Rules will automatically resume. Further updates will be shared as they become available.
Posted Feb 18, 2021 - 20:08 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an edge case scenario associated in combination with AssetView Connectors and Cloud View Connectors, as a precautionary measure, we have paused the AssetView On-demand and Automatic Asset Purge Rules across Shared Cloud Platforms until a fix is applied. Further updates will be shared as they become available.

The ticket reference for this activity is IM-5396.
Posted Feb 18, 2021 - 12:43 PST
This incident affected: EU Platform 1 (AssetView (AV)), EU Platform 2 (AssetView (AV)), US Platform 3 (AssetView (AV)), US Platform 1 (AssetView (AV)), IN Platform 1 (AssetView (AV)), US Platform 2 (AssetView (AV)), CA Platform 1 (AssetView (AV)), and AE Platform 1 (AssetView (AV)).