A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 05:41 PST
Update
The hot fix has been deployed on US Platform 1, US Platform 2, US Platform 3, and US Platform 4.
We are in the process of deploying a hot fix to other affected platforms as well. We will keep you posted.
The ticket reference for this incident is IM-12455.
Posted Jan 07, 2026 - 14:15 PST
Update
Qualys Cloud Platform Operations team is continuously working on a fix for this issue. We will provide an update as soon as the fix is ready and deployed. The ticket reference for this incident is IM-12455.
Posted Jan 06, 2026 - 14:47 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 05, 2026 - 14:22 PST
Identified
Qualys Cloud Platform Operations has currently identified an issue where the count for widgets is showing as zero, and some widgets with trending enabled are not displaying the correct count in the VMDR Dashboard. The ticket reference for this incident is IM-12455.
Posted Jan 05, 2026 - 14:20 PST
This incident affected: US GOV Platform 1 (Unified Dashboard (UD)), KSA Platform 1 (Unified Dashboard (UD)), US Platform 5 (Unified Dashboard (UD)), AE Platform 1 (Unified Dashboard (UD)), AU Platform 1 (Unified Dashboard (UD)), UK Platform 1 (Unified Dashboard (UD)), CA Platform 1 (Unified Dashboard (UD)), IN Platform 1 (Unified Dashboard (UD)), EU Platform 1 (Unified Dashboard (UD)), US Platform 4 (Unified Dashboard (UD)), EU Platform 2 (Unified Dashboard (UD)), US Platform 3 (Unified Dashboard (UD)), EU Platform 3 (Unified Dashboard (UD)), US Platform 2 (Unified Dashboard (UD)), and US Platform 1 (Unified Dashboard (UD)).