US Platform 1 and 2/ CA Platform 1: Connector Performance Degradation (IM-10558)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 19, 2022 - 19:35 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for an issue causing performance degradation in Connector processing on Qualys Cloud US Platform 2 and CA Platform 1. We are monitoring the results of the deployed fixes.

Further updates will be shared as they become available.

Ticket Reference for this activity: IM-10558
Posted Nov 18, 2022 - 12:21 PST
Identified
Qualys Cloud Platform Operations has implemented a fix for an issue causing performance degradation in Connector processing on Qualys Cloud US Plaform 1. The team is working to fix the issue for US Platform 2 and CA Platform 1. Users may experience delays in seeing the connector move from Queued to Finished state on US Platform 2 and CA Platform 1.

Further updates will be shared as they become available.

Ticket Reference for this activity: IM-10558
Posted Nov 17, 2022 - 23:02 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue causing performance degradation in Connector processing. Users may experience delays in seeing the connector move from Queued to Finished state. Further updates will be shared as they become available.

Ticket Reference for this activity: IM-10558
Posted Nov 16, 2022 - 12:17 PST
This incident affected: CA Platform 1 (CloudView (CV)), US Platform 2 (CloudView (CV)), and US Platform 1 (CloudView (CV)).