US Platform 1: While switching from VM/PC module, users are unable to access multiple modules intermittently and being redirected to login page.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 16, 2018 - 14:13 PST
Monitoring
The issue has been identified, Qualys Cloud Platform Operations has taken corrective action and users are able to navigate between Applications without issue. Further updates will be shared as they become available.
Posted Feb 16, 2018 - 12:58 PST
Investigating
US Platform 1: While switching from VM/PC module, users are unable to access multiple modules intermittently and being redirected to login page. Qualys Cloud Platform Operations is investigating the issue. Further updates will be provided as they become available.
Posted Feb 16, 2018 - 10:19 PST
This incident affected: US Platform 1 (AssetView (AV), Cloud Agent (CA), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Security Configuration Assessment (SCA), Threat Protection (TP), Web Application Firewall (WAF), Web Application Scanning (WAS)).