EU Cloud Platform 2: Degraded Performance with CloudView module (IM-3492)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 10:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 09:37 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a degraded performance in Cloud View Module. User may experiencing delay in loading data to UI.
Further updates will be shared as they become available.
The ticket reference for this activity is IM-3492.
Posted Mar 24, 2020 - 07:33 PDT
This incident affected: EU Platform 2 (CloudView (CV)).