IN Platform 1: VMDR Reports Tab – Slow Load Time Observed (IM-12195)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 21:37 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 09:42 PDT

Investigating

Qualys Cloud Platform Operations is investigating an issue where users may experience slowness when loading the Reports tab on the VMDR module.

Further updates as they become available.

The incident ticket for reference is IM-121975.
Posted Jul 16, 2025 - 05:48 PDT
This incident affected: IN Platform 1 (Vulnerability Management (VM)).