A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 09:20 PDT
Update
We are continuing to investigate this issue however below is the workaround that will unblock you till we have permanent fix.
1. Login on the UI 2. You will be either routed to VMDR or Policy Audit Module. 3. Click on the Scans or Policies tab under Menu. 4. Click on the Help option on Top Right Hand Side. 5. Click on Home Page. 6. Select either Compliance Policies or Report. 7. Log out the session and Re-Login
Posted Aug 06, 2026 - 04:33 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on the Qualys Ind Platform 1 wherein post clicking on the Policy Audit (Policy Compliance) & SCA modules expect Dashboard, Posture, Audit Fix and Response getting routed to VMDR modules. Further updates will be shared as they become available.
Posted Aug 05, 2026 - 23:43 PDT
This incident affected: IN Platform 1 (Policy Audit (PA), Security Configuration Assessment (SCA)).