US Platform 1: Delay in Report Launch (IM-6917)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 19:26 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. We are currently monitoring the results.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-6917
Posted Jul 26, 2021 - 09:15 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a Report launch delay on US Platform 1.

Users may expect a delay in VM/PC Reports.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-6917
Posted Jul 26, 2021 - 07:57 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).