All Shared Platforms: WAS Authentication is failed with parameterized credentials

Incident Report for Qualys, Inc.

Identified

The issue has been identified and currently working on the fix.
Posted Apr 17, 2026 - 06:29 PDT

Investigating

Qualys Cloud Operations has detected an issue impacting WAS/TAS authentication scans when parameterized credentials are used in the latest WAS 10.16 release. Further updates will be shared as they become available.

Workaround: As a temporary workaround, users are advised to disable the “Add credentials to Selenium Script” option and instead manually hardcode the required credential values directly into the Selenium script. This approach has been verified to restore successful authentication.

The ticket reference for this incident is IM-12596.
Posted Apr 17, 2026 - 05:32 PDT
This incident affects: US GOV Platform 1 (Web Application Scanning (WAS)), AU Platform 1 (Web Application Scanning (WAS)), KSA Platform 1 (Web Application Scanning (WAS)), UK Platform 1 (Web Application Scanning (WAS)), US Platform 5 (Web Application Scanning (WAS)), AE Platform 1 (Web Application Scanning (WAS)), CA Platform 1 (Web Application Scanning (WAS)), US Platform 4 (Web Application Scanning (WAS)), IN Platform 1 (Web Application Scanning (WAS)), EU Platform 1 (Web Application Scanning (WAS)), EU Platform 3 (Web Application Scanning (WAS)), US Platform 1 (Web Application Scanning (WAS)), US Platform 2 (Web Application Scanning (WAS)), US Platform 3 (Web Application Scanning (WAS)), and EU Platform 2 (Web Application Scanning (WAS)).