US Platform 1: UI/API Unavailable (IM-8557)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 11:29 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing the US Platform 1 UI/API to be inaccessible and we are monitoring the results. Further updates will be shared as they become available.

Ticket reference for this activity: IM-8557
Posted Jan 12, 2022 - 03:38 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 1 UI/API to be unavailable. Further updates will be shared as they become available.

Ticket reference for this activity: IM-8557
Posted Jan 12, 2022 - 03:30 PST
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cert View (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), SaaS Detection and Response (SDR)).