A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 13:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2025 - 12:06 PDT
Investigating
The Qualys Cloud Platform Operations team is currently investigating an issue where users may experience an unauthorized access error within our Patch Management and Asset Management modules when performing the following reported functions:
- On Demand Purge from GAV/CSAM - Deleting Static tags from GAV/CSAM - Deleting Dashboards from GAV/CSAM - Deleting Reports from GAV/CSAM - Re-enabling jobs within PM - Editing jobs within PM - Creating jobs within PM - Deleting jobs within PM
Successful Workarounds reported thus far:
Clear cache and cookies Open a new window in Incognito Mode Attempt the actions in a different browser
Root Cause is being investigated. Further details will be shared as they become available.