IN Platform 1: Modules are inaccessible (IM-9627)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 02, 2022 - 14:56 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue causing the modules to be inaccessible on Qualys IN Platform 1 and a fix has been implemented. The modules are accessible and we are currently monitoring the platform. Further updates will be shared as they become available.

Ticket reference for this Incident: IM-9627
Posted May 02, 2022 - 04:33 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the modules to be inaccessible on Qualys IN Platform 1. Further updates will be shared as they become available.

Ticket reference for this Incident: IM-9627
Posted May 02, 2022 - 03:49 PDT
This incident affected: IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), CertView (CERT), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), SaaS Detection and Response (SDR)).