US Platform 1: Error while launching scan (IM-5454)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 22:47 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing error while launching a scan and we are monitoring the results.
Further updates will be shared as they become available.
The ticket reference for this activity is IM-5454.
Posted Feb 25, 2021 - 18:36 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing error while launching a scan and a fix is being implemented. Further updates will be shared as they become available.
The ticket reference for this activity is IM-5454.
Posted Feb 25, 2021 - 17:05 PST
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 14:22 PST
Update
Qualys Cloud Platform Operations is currently investigating an issue where users would see an error while launching a scan: "Unable to communicate with Scanner Services. Please try again later." Further updates will be shared as they become available.
The ticket reference for this activity is IM-5454.
Posted Feb 25, 2021 - 13:53 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where users would see an error while launching a scan: "Unable to communicate with Scanner Services. Please try again later." Further updates will be shared as they become available.
The ticket reference for this activity is IM-5454.
Posted Feb 25, 2021 - 13:48 PST
This incident affected: US Platform 4 (Cloud Agent (CA)) and US Platform 1 (Malware Detection (MD), PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM), Web Application Scanning (WAS)).