US Platform 2: Intermittent Login and UI Failures (IM-3804)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 18, 2020 - 22:41 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action, users will no longer experience intermittent UI login failures. This incident will be monitored through resolution. Further updates will be shared as they become available.
Posted May 18, 2020 - 18:53 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing intermittent failures with UI requests as well as intermittent login issues. Further updates will be shared as they become available.

Ticket reference for this activity is IM-3804.
Posted May 18, 2020 - 17:26 PDT