EU Platform 2: VM/PC Scans in "Queued" status & Scan Processing Delay (IM-10876)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 11:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 07:23 PST
Update
Qualys Cloud Platform Operations continues to investigate an issue causing some of the VM/PC Scans to remain in "Queued" status in UI for a long time, and scan processing is also delayed.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-10876.
Posted Mar 09, 2023 - 03:41 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue causing some of the VM/PC Scans to remain in "Queued" status in UI for a long time, and scan processing is also delayed. Further updates will be shared as they become available.

The ticket reference for this activity is IM-10876.
Posted Mar 08, 2023 - 21:52 PST
This incident affected: EU Platform 2 (Policy Compliance (PC), Vulnerability Management (VM)).