EU Platform 2: Performance Degradation in Cloud View Module (IM-5123)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 17, 2021 - 21:11 PST
Update
Qualys Cloud Platform Operations is continuing to monitor the results of the implemented fix for the issue that was causing performance degradation in the Cloud View module

Further updates will be shared as they become available.

Ticket reference for this incident: IM-5123.
Posted Jan 17, 2021 - 08:38 PST
Update
Qualys Cloud Platform Operations is continuing to monitor the results of the implemented fix for the issue that was causing performance degradation in the Cloud View module

Further updates will be shared as they become available.

Ticket reference for this incident: IM-5123.
Posted Jan 16, 2021 - 13:38 PST
Update
Qualys Cloud Platform Operations is continuing to monitor the results of the implemented fix for the issue that was causing performance degradation in the Cloud View module

Further updates will be shared as they become available.

Ticket reference for this incident: IM-5123.
Posted Jan 16, 2021 - 00:53 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue that was causing performance degradation in the Cloud View module and we are monitoring the results.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-5123.
Posted Jan 15, 2021 - 19:47 PST
Update
Qualys Cloud Platform Operations is currently investigating an issue that is causing performance degradation in the Cloud View module. Users may notice slowness while accessing the Monitor and Resources tabs. Users may face intermittent failures while running AWS APIs.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-5123.
Posted Jan 15, 2021 - 13:43 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing performance degradation in the Cloud View module. Users may notice slowness while accessing the Monitor and Resources tabs. Users may face intermittent failures while running AWS APIs.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-5123.
Posted Jan 15, 2021 - 04:47 PST
This incident affected: EU Platform 2 (Total Cloud).