US Platforms 1 and 2: Slowness Observed in Unified Dashboard (IM-12794)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 20:02 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 16:15 PDT

Update

As a workaround, to bypass the page loading is to use this URL path (after .com): /fo/home/startGuide.php
Posted Jul 31, 2026 - 13:13 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 31, 2026 - 12:57 PDT

Identified

Qualys Cloud Operations has observed an issue causing slowness with loading dashboards and data within our Unified Dashboard module. A fix has already been identified and is currently in progress of being implemented. Further updates will be shared as they become available. The ticket reference for this incident is IM-12794
Posted Jul 31, 2026 - 12:16 PDT
This incident affected: US Platform 2 (Unified Dashboard (UD)) and US Platform 1 (Unified Dashboard (UD)).