IN Platform 1: Error while Generating WAS and CertView Reports (IM-5074)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 00:05 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing the WAS and CertView Reports to not get generated on IN Platform 1 and we are monitoring the results. Users will be able to generate and download CertView and WAS reports. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5074
Posted Jan 06, 2021 - 23:56 PST
Identified
Qualys Cloud Platform Operations is currently has identified the issue causing the WAS and CertView Reports to not get generated on IN Platform 1 and a fix is being implemented. Users will see an error while generating CertView and WAS reports. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5074
Posted Jan 06, 2021 - 23:45 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the WAS and CertView Reports to not get generated on IN Platform 1. Users will see an error while generating CertView and WAS reports. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5074
Posted Jan 06, 2021 - 23:33 PST
This incident affected: IN Platform 1 (Web Application Scanning (WAS), CertView).