All Shared Cloud Platforms: CS (Container Security) - SCA scan data processing is impacted (IM-11525)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 18:32 PDT
Identified
The issue has been identified and we are working on the fix.
Posted Apr 17, 2024 - 04:07 PDT
Update
As per the investigation, the issue only affects the 1.32 and 1.32.1 versions of the sensor deployed. The issue for scan processing is observed only when the combination of VM and SCA is run together.
This is an intermittent scan processing issue.

Note: All customers, scan types or image scans will not be impacted.
Posted Apr 16, 2024 - 08:07 PDT
Investigating
Qualys Cloud Platform has identified an issue which is resulting in SCA scan data processing failure. Due to this customers would not see latest scan data for the images that are getting scanned through SCA only method.

Further updates will be shared as they become available.

Ticket reference for this activity: IM-11525
Posted Apr 16, 2024 - 00:03 PDT
This incident affected: US GOV Platform 1 (Container Security (CS)), AU Platform 1 (Container Security (CS)), US Platform 2 (Container Security (CS)), US Platform 1 (Container Security (CS)), US Platform 3 (Container Security (CS)), EU Platform 1 (Container Security (CS)), EU Platform 2 (Container Security (CS)), IN Platform 1 (Container Security (CS)), CA Platform 1 (Container Security (CS)), AE Platform 1 (Container Security (CS)), US Platform 4 (Container Security (CS)), UK Platform 1 (Container Security (CS)), KSA Platform 1 (Container Security (CS)), and EU Platform 3 (Container Security (CS)).