US Platform 3: Intermittent Slowness Loading VMDR Dashboards (IM-12106)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 22, 2025 - 16:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2025 - 14:14 PDT

Investigating

Qualys Cloud Operations is investigating an issue where users may experience intermittent slowness loading VMDR dashboards after login. Further updates will be provided as they become available. The ticket reference for this incident is IM-12106.
Posted May 22, 2025 - 13:50 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM)).