EU Platform 1: UI/API login failures (IM-8079)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 14:35 PST
Monitoring
Qualys Cloud Platform Operations has identified the issue and has implemented a fix. We are currently monitoring the platform and further updates will be shared as they become available.
Ticket reference for this activity: IM-8049.
Posted Nov 19, 2021 - 10:05 PST
Update
Qualys Cloud Platform Operations has identified the issue and has implemented a fix. We are currently monitoring the platform and further updates will be shared as they become available.
Ticket reference for this activity: IM-8049.
Posted Nov 19, 2021 - 10:05 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing login failures on Qualys EU Platform 1.

Users will not be able to authenticate using UI/API. Further updates will be shared as they become available.

Ticket reference for this activity: IM-8079.
Posted Nov 19, 2021 - 07:55 PST
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView(CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).