US_Platform 2: Degraded performance observed in AV
Incident Report for Qualys, Inc.
Resolved
AssetView performance issue has been resolved.
Posted Sep 13, 2017 - 01:56 PDT
Update
EC2 customers might observe degraded performance in Asset View. Qualys team is actively working for resolution.
Posted Sep 12, 2017 - 23:16 PDT
Update
US_Platform 2: EC2 customers might observe degraded performance in Asset View
Posted Sep 12, 2017 - 23:07 PDT
Update
Team has identified that the issue is with degraded performance on AV. VM is not affected. Qualys Team is working towards resolution.
Posted Sep 12, 2017 - 09:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2017 - 18:43 PDT
Investigating
Degraded performance observed on AV and VM. Team is investigating the issue.
Posted Sep 11, 2017 - 09:34 PDT
This incident affected: US Platform 2 (AssetView (AV)).