US Platform 1: Some of the VM/PC Scans staying in Loading/Queued state for a longer time.

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 16, 2019 - 04:02 PDT

Monitoring

Qualys Cloud Platform Operations has implemented a fix and we are currently monitor the results.

During the investigation Qualys has identified an issue where particular scans are showing a status of Queued with the status message "Internal Error". When viewing the Scan Summary for these scans Users will see them marked as Interrupted. Qualys Cloud Platform Operations will be implementing a workflow in order to accurately reflect the scan status when the current backlog is diminished.

Note: This impacted scans launched via PCI console as well.
Posted Jul 15, 2019 - 18:59 PDT

Update

The number of scans in the loading state has largely reduced but some of the scans are showing “Queued” state when they are actually Running/Finished. Qualys Cloud Platform Operations is continuing to work actively on to address the issue. Further updates will be shared as they become available.

Qualys has identified an issue where particular scans are showing a status of Queued with the status message "Internal Error". When viewing the Scan Summary for these scans Users will see them marked as Interrupted. Qualys Cloud Platform Operations will be implementing a workflow in order to accurately reflect the scan status when the current backlog is diminished.

To assess current impact users can navigate to the Scans List tab and "View Summary" of scans in a "Queued" status to determine the status of individual slices.

Note: This impact scans launched via PCI console as well.
Posted Jul 15, 2019 - 13:15 PDT

Update

The number of scans in the loading state has largely reduced but some of the scans are showing “Queued” state when they are actually Running/Finished. Qualys Cloud Platform Operations is continuing to work actively on to address the issue. Further updates will be shared as they become available.

Note: This impact scans launched via PCI console as well.
Posted Jul 15, 2019 - 07:32 PDT

Update

The number of scans in the loading state has largely reduced but some of the scans are showing “Queued” state when they are actually Running/Finished. Qualys Cloud Platform Operations is continuing to work actively on to address the issue. Further updates will be shared as they become available
Posted Jul 15, 2019 - 06:31 PDT

Update

The Qualys Cloud Platform Operations continues to work on this issue.The number of scans in the loading state is on a reducing trend,some of the scans are showing “Queued” state when they are actually Running/Finished. Further updates will be shared as they become available
Posted Jul 14, 2019 - 22:07 PDT

Update

The Qualys Cloud Platform Operations continues to work on this issue and the number of scans in the loading state is on a reducing trend. Further updates will be shared as they become available
Posted Jul 14, 2019 - 14:15 PDT

Update

The Qualys Cloud Platform Operations continues to work on this issue and the number of scans in the loading state is on a reducing trend. Further updates will be shared as they become available
Posted Jul 14, 2019 - 11:37 PDT

Update

Qualys Cloud Platform Operations has taken a few corrective actions to reduce the count of loading scans and is continuing to work on the fix for this issue.Further updates will be shared as they become available
Posted Jul 14, 2019 - 05:42 PDT

Update

Qualys Cloud Platform Operations is continuing to work on the fix for this issue.Further updates will be shared as they become available
Posted Jul 13, 2019 - 22:25 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 13, 2019 - 15:29 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue some of the VM/PC Scans staying in loading state for a longer time.Further updates will be shared as they become available.
Posted Jul 13, 2019 - 10:43 PDT
This incident affected: US Platform 1 (PCI Compliance (PCI), Policy Audit / Policy Compliance (PA / PC), Vulnerability Management (VM)).