US Platform 1/2/3: UI Slowness (IM-2972)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 23:42 PST
Monitoring
Qualys Cloud Platform Operations is currently monitoring this event after taking further corrective action with ISP. Normal UI/API service has been restored across the Qualys Suite, and monitoring will occur through resolution of this matter. Further updates will be shared as they become available.
Posted Nov 27, 2019 - 21:37 PST
Update
Qualys Cloud Platform Operations is continuing investigation into an issue causing intermittent UI/API slowness. A workaround has been implemented to mitigate the impact via failover to the backup ISP.  This corrective action should improve performance.  The team is engaged with ISP to isolate root cause. Further updates will be shared as they become available.
Posted Nov 27, 2019 - 14:17 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slowness within the Qualys UI. Users will notice slower than expected logins, page and application navigation. Further updates will be share as they become available.

Ticket reference for this activity is IM-2972.
Posted Nov 27, 2019 - 11:20 PST
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)) and US Platform 4 (Cloud Agent (CA)).