[Scheduled] Qualys US Platform 1 CloudView(CV) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 07, 2018 - 17:03 PDT
Investigating
A new update for the CloudView(CV) Maintenance module is scheduled to be released into production on the Qualys US1 Platform 1 on Sept 7, 2018 for 3 hr starting 11:00 hrs PST. This is a scheduled maintenance activity and CloudView module will not be functional during this period.
Posted 2 months ago. Sep 07, 2018 - 10:53 PDT
This incident affected: US Platform 1 (CloudView (CV)).