[Scheduled] Qualys US Platform 2 Container Security (CS) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 01, 2018 - 09:32 PDT
Identified
A new update for the Container Security (CS) module is scheduled to be released into production on the Qualys EU Platform 2 on August 1 , 2018 for 4hrs starting 08:30 hrs PT . This is an emergency maintenance activity and IOC module will not be functional during this period
Posted 19 days ago. Aug 01, 2018 - 08:13 PDT
This incident affected: US Platform 2 (Container Security (CS)).