US Platform 2: Container Security: CRS instrumentation is impacted (IM-4420)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 13:54 PDT
Update
Qualys Cloud Platform Operations have identified a fix for the issue where CRS Instrumentation is impacted and Users will notice that CRS instrumentation is unavailable. Further updates will be provided as they become available.
Posted Sep 07, 2020 - 20:40 PDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2020 - 20:39 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where CRS Instrumentation is impacted. Users will notice that CRS instrumentation is unavailable. Further updates will be shared as they become available.

Ticket reference for this activity: IM-4420
Posted Sep 07, 2020 - 13:26 PDT
This incident affected: US Platform 2 (Container Security (CS)).