We are continuing to monitor for any further issues.
Posted Apr 02, 2026 - 09:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2026 - 09:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2026 - 09:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 09:40 PDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2026 - 09:40 PDT
Investigating
The Qualys Cloud Operations team is investigating an issue where deployment jobs can be created but remain in the queue; however, newly created jobs are not appearing in the UI and are not taking effect in the application. Further details will be provided as they become available. The ticket reference for this incident is IM-12566.
Posted Apr 02, 2026 - 09:29 PDT
This incident affected: UK Platform 1 (Patch Management (PM)).