CA Platform 1: Intermittent slowness observed while logging into portal front (IM-12192)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 06:30 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2025 - 04:33 PDT

Investigating

The Qualys Cloud Platform Operations team is currently investigating an issue affecting the Qualys CA platform 1. As a result, customers may experience issue while logging in/slow performance when logging into QualysGuard FO, and the VMDR dashboard may take longer to load. Please note that there is no impact on scan processing or API functionality.

As a temporary workaround, users can access their scans through the following URL: https://qualysguard.qg1.apps.qualys.ca/fo/scan/scanList.php

Further updates will be provided as they become available.

The ticket reference for this activity is IM-12192.
Posted Jul 14, 2025 - 04:09 PDT
This incident affected: CA Platform 1 (Vulnerability Management (VM)).