US Platform 2: Indication of Compromise (IOC) Module inaccessible with error 404 (IM-4202).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 07:50 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action for the issue causing the Indication of Compromise (IOC) module to become unavailable with the Error Message: '404 - Page Not Found'. We are monitoring the results. Further updates will be shared as they become available.
Posted Jul 29, 2020 - 06:23 PDT
Investigating
Qualys Cloud Platform Operations are investigating an issue that is causing Indication of Compromise (IOC) module to become inaccessible with error 404. Further updates will be shared as they become available.
Ticket reference for this incident: IM-4202.
Posted Jul 29, 2020 - 04:56 PDT
This incident affected: US Platform 2 (Indication of Compromise (IOC)).