IN Platform 1: Qualys UI Login Issue [IM-12668]

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2026 - 08:09 PDT

Investigating

Qualys Cloud Operations is currently investigating an issue affecting user login to IN Platform 1. As a temporary workaround, users can log in using the following link: [https://qualysguard.qg1.apps.qualys.in/portal-front].
QWEB modules (Vulnerability Management (VM) and Policy Audit (PA)) are not loading at this time. However, other features, such as API scans, reports, and other modules, are functioning normally.
We will provide further updates as they become available. For reference, the ticket number for this incident is IM-12668.
Posted May 22, 2026 - 18:25 PDT
This incident affects: IN Platform 1 (Policy Audit (PA), Vulnerability Management (VM)).