EU Platform 2: Some VM Scans Remaining in "Queued" status (IM-5742)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 17:30 PDT
Monitoring
Qualys Cloud Platform Operations have taken corrective action and are now monitoring the issue causing some of the VM Scans to remain in "Queued" status in UI for a long time. The scans are running fine in the backend. Further updates will be shared as they become available

Ticket reference for this activity is: IM-5742.
Posted Mar 25, 2021 - 12:49 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM Scans to remain in "Queued" status in UI for a long time. The scans are running fine in the backend. Further updates will be shared as they become available

Ticket reference for this activity is: IM-5742.
Posted Mar 25, 2021 - 11:46 PDT
This incident affected: EU Platform 2 (Vulnerability Management (VM)).