IN Platform 1: Degraded Performance in CS and PM Module (IM-4551)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 19:50 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation with the Container Security and PathManagement modules on Qualys IN Platform 1.

Container Security (CS) issues have been resolved.

Patch Management (PM): A fix has been implemented and we are monitoring the results. Users may notice a delay with Patch Scan status and deployment results. Activated/Deactivated agents may get updated with a delay on PM UI.

Further updates will be shared as they become available.
Ticket Reference for this Incident: IM-4551
Posted Oct 07, 2020 - 06:27 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing performance degradation with the Container Security and PathManagement modules on Qualys IN Platform 1 and a fix is being implemented.

Container Security (CS): Users will face failure while downloading Container Security Sensors. Newly provisioned sensors will not be able to download configuration and manifest. Image and Container scans will fail on exiting sensors.

Patch Management (PM): Latest Patch Scan status and deployment results are not getting indexed on PMUI. Tag changes will get updated with a delay on PMUI. Deactivated assets might still show up on the UI.

Further updates will be shared as they become available.
Ticket Reference for this Incident: IM-4551
Posted Oct 07, 2020 - 04:32 PDT
Update
Qualys Cloud Platform Operations continues to investigate issues with the Container Security and PathManagement modules on Qualys IN Platform 1.

Container Security (CS): Users will face failure while downloading Container Security Sensors. Newly provisioned sensors will not be able to download configuration and manifest. Image and Container scans will fail on exiting sensors.

Patch Management (PM): Latest Patch Scan status and deployment results are not getting indexed on PMUI. Tag changes will get updated with a delay on PMUI. Deactivated assets might still show up on the UI.

Further updates will be shared as they become available.
Ticket Reference for this Incident: IM-4551
Posted Oct 07, 2020 - 03:21 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue with the Container Security module on Qualys IN Platform 1. Users will face failure while downloading Container Security Sensors. Newly provisioned sensors will not be able to download configuration and manifest. Image and Container scans will fail on exiting sensors. Further updates will be shared as they become available.
Ticket Reference for this Incident: IM-4551
Posted Oct 07, 2020 - 02:20 PDT
This incident affected: IN Platform 1 (Container Security (CS), Patch Management (PM)).