US Platform 3: UI/API Unavailable (IM-5416)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 18:02 PST
Update
Qualys Cloud Platform Operations has identified and implemented a solution. We will continue to monitor, further updates will be shared as they become available.
Posted Feb 22, 2021 - 13:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 13:36 PST
Update
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 3 UI/API to be inaccessible or extremely slow for users. Further updates will be shared as they become available.
Posted Feb 22, 2021 - 12:42 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 12:38 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 12:35 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 3 UI/API to be inaccessible or extremely slow for users. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5416.
Posted Feb 22, 2021 - 12:13 PST
This incident affected: US Platform 3 (Container Security (CS), Vulnerability Management (VM)).