US Cloud Platform 2: Patches in the catalog are not being reported as installed or missing by Agents under the Patch Management UI (IM-3788).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 15, 2020 - 09:45 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that latest patches definitions are not available under Patch catalog in Patch management UI. Further updates will be shared as they become available.

Reference Ticket (IM-3788)
Posted May 14, 2020 - 17:54 PDT
This incident affected: US Platform 2 (Patch Management (PM)).