EU Platform 1: Delay in Tag Evaluation. (IM-9674)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 12, 2022 - 08:05 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing Tag evaluation delays on Qualys EU Platform 1 and we are monitoring the results. The lag for tag evaluation is on a reducing trend.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-9674.
Posted May 12, 2022 - 05:59 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on EU Platform 1 that is causing Tag evaluation delays. Users will notice that information will take longer than expected time to be visible within AssetView, and CyberSecurity Asset Management.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-9674.
Posted May 12, 2022 - 03:39 PDT
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV)).