US Platform 1: VM and PC Agent Scan Processing Degradation (IM-5502)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 15:13 PST
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing degradation in VM and PC scan processing on Qualys US Platform1. Cloud Agent's latest VM and PC scan data will not be available in the VM, PC, AV, and CA modules. Users will notice a delay in the time it takes data captured via the agent's VM and PC scans to become available in the UI and Reports. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5502
Posted Mar 04, 2021 - 05:19 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing degradation in VM and PC scan processing on Qualys US Platform1 and we are monitoring the results. Cloud Agent's latest VM and PC scan data will not be available in the VM, PC, AV, and CA modules. Users will notice a delay in the time it takes data captured via the agent's VM and PC scans to become available in the UI and Reports. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5502
Posted Mar 03, 2021 - 18:16 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing degradation in VM and PC scan processing on Qualys US Platform1. Cloud Agent's latest VM and PC scan data will not be available in the VM, PC, AV, and CA modules. Users will notice a delay in the time it takes data captured via the agent's VM and PC scans to become available in the UI and Reports. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5502
Posted Mar 03, 2021 - 04:00 PST
This incident affected: US Platform 1 (AssetView (AV), Cloud Agent (CA), Policy Compliance (PC), Vulnerability Management (VM)).