EU Platform 1: Cloud View Module is inaccessible (IM-4564)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 06:28 PDT
Update
Qualys Cloud Platform Operations are continuing to work on a fix for the issue blocking complete functionality of the Cloud View module on EU Platform 1, no data is visible in Cloud View UI. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-4564
Posted Oct 13, 2020 - 05:12 PDT
Identified
Qualys Cloud Platform Operations has identified the issue blocking complete functionality of the Cloud View module on EU Platform 1, no data is visible in Cloud View UI. A fix is being implemented. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-4564
Posted Oct 13, 2020 - 03:14 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue blocking the complete functionality of the Cloud View module on EU Platform 1, no data is visible in Cloud View UI. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-4564
Posted Oct 13, 2020 - 01:18 PDT
This incident affected: EU Platform 1 (CloudView (CV)).