IN Platform 1 - Slowness and Intermittent Login Issues Observed (IM-11856)
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 22:35 PST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Dec 13, 2024 - 00:26 PST
Investigating
The Qualys Cloud Platform is currently investigating an issue causing slowness and intermittent login problems for users.
Posted Dec 12, 2024 - 21:29 PST
This incident affected: IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), CertView (CERT), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Unified Dashboard (UD), Custom Assessment and Remediation (CAR), Connector Centralization, Qualys Flow (QFLOW), VMDR OT).