AU Platform 1: Certview 3.6.0.0 Release Notification (CMB-244958)
Scheduled for Jun 13, 03:00 - 07:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 06, 2024 - 06:17 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 06, 2024 - 06:03 PDT
Scheduled

CMB-244958

A new version of CertView  3.6.0.0 is going to be released into production.  The deployment is completely transparent to users and no impact is expected.

Posted Jun 06, 2024 - 06:03 PDT
This scheduled maintenance affects: AU Platform 1 (CertView (CERT)).