US Platform 3: CloudView UI Slowness (IM-2932)
Incident Report for Qualys, Inc.
Resolved
The incident has been resolved.
Posted Nov 20, 2019 - 03:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 00:04 PST
Update
Qualys Cloud Platform Operations continues to work to mitigate the current slowness that's seen in the CloudView UI. Resource nodes have been scaled to mitigate impact. Further updates will be shared as they become available.
Posted Nov 19, 2019 - 20:38 PST
Identified
Qualys Cloud Platform Operations is taking corrective action to mitigate the current slowness that's seen in the CloudView UI. Resource nodes have been scaled to mitigate impact. Further updates will be shared as they become available.
Posted Nov 19, 2019 - 16:47 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing UI slowness within the CloudView application. Users will experience degraded performance when navigating the UI and creating connectors. Further updates will be shared as they become available.
Posted Nov 19, 2019 - 15:40 PST
This incident affected: US Platform 3 (CloudView (CV)).