US Platform 2 - Scheduled scan and reports launch delayed
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 16, 2016 - 17:33 PDT
Update
Scheduled scans are as expected at this time. Scheduled Reports are still delayed at this time.
Posted May 16, 2016 - 12:36 PDT
Investigating
Scheduled scans and scheduled reports are currently delayed.
Posted May 16, 2016 - 10:58 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM)).