US Platform 4: Qualys Gateway Service (QGS) Module is Inaccessible with error '404' ( IM-8665)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 22:42 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing the Qualys Gateway Service (QGS) module to become unavailable with the Error Message: '404 - Page Not Found' on Qualys US Platform 4. QGS module is accessible now and we are monitoring the results. Further updates will be shared as they become available.

Ticket reference for this incident: IM-8665
Posted Jan 20, 2022 - 22:20 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the Qualys Gateway Service (QGS) module to become unavailable with the Error Message: '404 - Page Not Found' on Qualys US Platform 4. Further updates will be shared as they become available.

Ticket reference for this incident: IM-8665
Posted Jan 20, 2022 - 21:21 PST
This incident affected: US Platform 4 (Qualys Gateway Service (QGS)).