US Platform 1: VM/PC scans getting errored out (IM-11040)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 03, 2023 - 23:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2023 - 10:32 PDT
Identified
Qualys Cloud Platform Operations has identified the issue, and is working towards a resolution.
Posted Jun 03, 2023 - 09:50 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on the US Platform 1 where the Vulnerability Management and Policy Compliance external scans are getting errored out.

Further updates will be shared as they become available.

Ticket reference for this activity: IM-11040
Posted Jun 03, 2023 - 07:43 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).