US Platform 1: Vulnerability Management Reporting
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 02, 2018 - 01:29 PDT
Monitoring
A fix has been implemented and reports is moving as expected now. We are monitoring the results.Further updates will be shared as they become available.
Posted 23 days ago. Sep 29, 2018 - 07:50 PDT
Update
Qualys Cloud Platform Operations is continuing investigation into an issue causing intermittent slow downs in VM Reporting. Further updates will be shared as they become available.
Posted 24 days ago. Sep 28, 2018 - 11:45 PDT
Investigating
We are observing intermittent slow downs with VM reporting. In some cases, reports are taking considerably longer than expected. We are treating this with utmost urgency and will resolve as soon as possible.
Posted 24 days ago. Sep 28, 2018 - 09:10 PDT