US Platform 2: Some of the VM/PC Scans staying in Loading/Queued state for a longer time (IM-9962)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 14:09 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. VM/PC Scans will begin showing the correct status within the Qualys UI which should be completed within a few hours. This incident will be monitored through resolution. Further updates will be shared as they become available.
The ticket reference for this activity is IM-9962.
Posted Jun 22, 2022 - 09:45 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to remain in "Queued"/"Loading" status in UI for a long time on Qualys US Platform 2. Further updates will be shared as they become available.

The ticket reference for this activity is IM-9962.
Posted Jun 22, 2022 - 01:25 PDT
This incident affected: US Platform 2 (Policy Compliance (PC), Vulnerability Management (VM)).