EU Platform 1: Tag Based Operations Impacted (IM-11341)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 09:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 06:20 PST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2023 - 05:43 PST
Investigating
Qualys Cloud Platform Team has identified VM Module Tag-based operations issues. Customers performing Tag-based operations like Scans and running reports are failing.

Further updates will be shared as they become available.

The ticket reference for the incident is IM-11341.
Posted Dec 01, 2023 - 05:41 PST
This incident affected: EU Platform 1 (Vulnerability Management (VM)).