IN Platform 1: Scheduled reports are getting delayed (IM-10560)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 18:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 18:08 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where scheduled reports are not being launched on IN Platform 1 as per the expected schedule. On demand reports are not impacted by this issue. Further updates will be shared as they become available.
Ticket reference for this incident: IM-10560
Posted Nov 16, 2022 - 17:52 PST
This incident affected: IN Platform 1 (Vulnerability Management (VM)).