US Platform 1: Some of the VM/PC/WAS Scans are in Queued status.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 13, 2018 - 04:54 PDT
Monitoring
A fix has been implemented and scans are moving as expected now.We are monitoring the results.
Posted 4 months ago. Apr 12, 2018 - 23:12 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing VM/PC/WAS Scans to remain in Queued status and a fix is being implemented.Further updates will be shared as they become available.
Posted 4 months ago. Apr 12, 2018 - 22:42 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC/WAS Scans to remain in Queued status, further updates will be shared as they become available.
Posted 4 months ago. Apr 12, 2018 - 21:42 PDT